2

On small Simple Markers, 2.20000 mm or less, there is border show-through which I have been unable to eliminate with no pen or transparent border style.

This is shown in the group of large and small circles in the screen shot below.

enter image description here

An earlier post suggested using Font Marker or an SVG but these also have border show-through on small Markers

Any suggestions for solving this problem?

  • 1
    I think if you remove the 3rd simple marker in green with black border it may solve the issue – HDunn May 10 '16 at 6:51
1

Try setting the Symbol Level which sets the priority of specific symbols to render above or below others:

Style options

Symbol levels

  • @Adrian - Most welcome! Glad it worked =) – Joseph May 10 '16 at 10:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.