6

I made an interpolated IDW surface with a cell size of 500. In the symbology tab of ArcGIS, there is the "Use hillshade effect" checkbox underneath the classification area. When unchecked, my surface looks like this: enter image description here

After I check the "Use hillshade effect" box, it looks like this: enter image description here

With the hillshade effect turned on, why does it look like there is a shattered-glass looking mess underneath the surface? It doesn't seem to correspond to the class breaks. What can I do to get rid of that without messing with cell size? I set the IDW surface's cell size to 500 so that the surface would look smoother/less pixelated, but the lower the cell size, the more pronounced the shattered-glass effect looks.

  • 1
    Can you give information on the original data source you interpolated to get the surface? – Craig Williams May 11 '16 at 19:00
  • it is poverty data from the census. started with ZCTA units, converted them into centroids. i had about 400 zcta centroid points. – rachel.passer May 11 '16 at 19:09
2

It looks like the a resampling issue which is a common problem when working with raster data. As Default ArcMap uses Nearest Neighbor which can lead to your problem because when pixel values are calculated you have an acummulating shift in the recalculation and then you get those one pixel wide breaks when the shift is large enough for a full pixel that the interpolation fills in. In the following link you can try to set the options according to the point "Display resampling" where the problem is explained also a bit better then i probably did.

http://desktop.arcgis.com/en/arcmap/10.3/manage-data/raster-and-images/improving-the-display-of-raster-data.htm

  • ok. based on this, i think it has something to do with the settings in the image analysis window. it was actually set to bilinear interpolation on default. nearest neighbor made it have a grid-like appearance instead of shattered-glass. i'm going to mess with some settings to see what fixes the problem. if i figure it out i will answer my own question, but this was a helpful lead, thanks! – rachel.passer May 11 '16 at 19:41
  • Any Luck with the staircasing effect? – JasonInVegas Jul 11 '16 at 18:54
1

The answer to "Why" the hillshade produces this effect is: there are discontinuous elevation differences at those cells even within a thematic color.

Note that color-coding a range assigned a Hue/Saturation, but recall that checkmarking the 'Use Hillshade' applies a second HSL model based on illumination, described here. Most importantly, this shading applies based on slope and aspect...and completely disregards the theme breaks.

Alternatively, you can try this approach for getting a 3D look to your IDW (or other raster) data.

I'll add to this answer with a suggestion for resolving your specific problem...after I try a few things.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.