1

I just installed QGIS 2.14 using the osgeo4w-setup-x86_64.exe When I tried to add a layer from a WMS/WMTS provider, it failed citing Bad Request as the reason. I was using Lizardtech server but the result was the same with DM Solution as the server. Exact message:

Failed to download capabilities: Download of capabilities failed: Error downloading http://wms.lizardtech.com/lizardtech/iserv/ows?SERVICE=WMS&REQUEST=GetCapabilities - server replied: Bad Request

What did I do wrong?

closed as off-topic by user30184, underdark May 15 '16 at 19:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – user30184, underdark
If this question can be reworded to fit the rules in the help center, please edit the question.

3

The Adress is wrong, or the server not working... You get the same message when you put it into your browser but you should get the Capabilities document. Also the plain server is not responding if you open the link with the adress http://wms.lizardtech.com/lizardtech/iserv/ows? . There should be an answer there already, what means that something is broken.

You may try with another wms. Following is an example for a Openstreetmap WMS. Try if this one works. Then everything with QGis is ok.

http://ows.terrestris.de/osm/service?SERVICE=WMS&VERSION=1.1.1&REQUEST=GetCapabilities

  • @michaeltan if this has worked for you please mark it as the answer. – Midavalo May 15 '16 at 18:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.