1

I was hoping that someone here might have tried this, it seems like it could be a simple error somewhere. I was running the sample AddIn that was provided by ESRI and it worked fine until I tried to add it to ArcMap.

Once I added the Simple_Add_In esriaddin file to ArcMap it would compile and I would be able to add the toolbar component of the sample but all the buttons on the toolbar would appear as "missing" instead of buttons as well as the commands would not appear in the customize menu, and I cannot add them as buttons.

I have installed ArcObjects into Eclipse IDE.

put on hold as off-topic by PolyGeo Oct 13 at 22:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.