I have ArcGIS Server and IIS installed on //GISSERVER01 and on //GISSERVER02 I have my raster data with ArcGIS Desktop installed from which I create my services. Until this morning everything was working fine and I was able to publish services from //GISSERVER02. There is no internal firewall. In a web browser I am able to connect to arcgisserver manager as Administrator and have full access to all functions. I can stop services but I can´t start any of the services. The following errors are shown when trying to start a service. I can create the service file but I cannot publish any ArcGIS Server 10.3.1 Services and get the following Error:

001359: Failed to connect to the server.


The attempt by the server-side publishing tool (systems tools) to make an admin connection to the server has failed.

This server system tool is invoked by the publishing client (Manager or ArcGIS for Desktop) when you create a service.


Verify that the account you used to set up the server can connect to the server.

What steps can I take to verify that the account I used to set up the server can connect to the server?

  • 1
    Please always specify the version of ArcGIS in each question.
    – Vince
    May 27, 2016 at 11:00
  • Could the user account used to run the actual services have had it's password expire or been changed? I mean the network or local OS account, not the accounts used to login to ArcGIS Server.
    – Dowlers
    May 27, 2016 at 18:20
  • If anyone could give me a clue on how to test this, I´d be willing to try anything. May 27, 2016 at 18:59

2 Answers 2


The way I read it is that it asks you to check whether the account credentials used in the server connection file on your client are correct. To check which account you are using:

  1. In ArcCatalog or the Catalog window in ArcMap, find the connection profile (under GIS Servers), right-click and select Properties. Under Authentication, note the username. You won't be able to see the password, so you'll have to use what you think it is.

Now in a web browser, go to -server-address-/arcgis/rest/login in a web browser and use those credentials to log in. This should indicate whether the account can connect or not. If it works here, edit the connection in your client software to use the same username and password.

Here is an old questions with a couple possible solutions: Error 001359 when publishing map service to ArcGIS server?

  • I am able to connect to to the rest interface using this approach. I can also connect to SERVER/arcgis/admin and stop services - but I cannot start them again. May 27, 2016 at 13:45
  • I asked my network technician whether anything has been changed with the IPs and he said no. May 27, 2016 at 16:24

After checking absolutely everything, I noticed that my webadapter was configured for https://SERVERNAME:6080/arcgis. If I put this URL into the browser however nothing was returned from the DNS Server, so I modified the webadapter GIS connection parameter to http://SERVERNAME.DOMAINNAME.COM:6080/arcgis.

As of now, I can publish services again!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.