1

I am trying to create some maps in which have some point symbols. when I export the layout to pdf, the symbols are not appear. I have read some similar questions in the group but were not helpful for my case. there is an example of the mentioned problem in below.

enter image description here

closed as off-topic by PolyGeo Jun 22 '16 at 10:19

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Is that custom or standard ArcGIS icons? – Mr. Che May 31 '16 at 12:20
  • Standard ARCGIS Deshtop (Basic) 10.3 – user2355306 May 31 '16 at 12:34
  • 1
    What are you export settings (specifically under Format)? – Adam Kara May 31 '16 at 18:42
  • It sounds like you may have a corrupt .mxd file. I have had similar issues in the past and the only resolution was to recreate the .mxd file. – Zachary Ordo - GISP Jun 1 '16 at 18:06
  • Thank you Zachary, you were right . I tried to make new mxd and now it works. – user2355306 Jun 7 '16 at 11:14