0

I would like to export an image from ArcMap to a text document. My problem is that, as you can see, my image

this image

does not show all the colors and the areas, because the geographic area is too big and the polygons are too small. As a consequence, large part of the geographic area I am interest in looks just brown, because of the polygons borders overlapping.

My question is: is there a way to improve the image export in order to make all the colors visible, taking into account that this image must fit in a normal A4 paper page?

3

a. Remove the Borders

You can try switching off the polygon borders which will remove the brown completely - at that scale it looks like your areas are too small to see anyway. You can make the polygon borderless by either setting the border colour to 'no color', or reducing the border width to 0.

b. Increase the Output Resolution

Depending on the resolution your final document will be used at (e.g. if presented/printed or viewed online) you may be able to increase the output dpi in the export map dialogue.

c. Generalise or dissolve your polygons

For display at this scale you may be able to display trends better by converting your polygons to a raster, on a grid size of say 50-100m. You could use the Polygon to Raster tool for this in ArcGIS Advanced. If your dataset has a numerical classification (e.g. land use) and there was a way to average the class across a larger area then this could work.

  • Thank you kes. Could you please provide me some more explanations about where to find these settings I need to modify? – Patapunfate Jun 8 '16 at 12:08
  • Well actually already removing the borders the result is satisfying, and the method to implement the second option is clear. Nevertheless, I am not sure about how to implement point c of your answer. – Patapunfate Jun 8 '16 at 12:53
  • Thanks @TommasoSacco - I'll update that part of the answer, but it would really depend on the format of your dataset. Glad to hear you've managed to achieve a better map. – kes Jun 8 '16 at 13:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.