1

I joined "1980" (Fields on foto) with ¨municipal¨ (the blue one graduate) through ¨CVEGEO¨ value. Then I tried to illustrate with graduate style the AUTO_PARTICULAR value.

Result: There is a clasification but not the illustration.

Before the aplication of graduate style, I had an another graduate style illustration of a value but of the same table of ¨municipal¨, that was good.

The problem is with the joined table. I recently imported through ¨Add Delimited Text Layer¨ with a .csvt file.

picture A

closed as unclear what you're asking by Ian Turton Jun 6 '16 at 10:33

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • there is no geometry in that layer – Ian Turton Jun 6 '16 at 10:30
  • but there is in ¨municipal¨ the joined one. When i do it with a value of municipal i do have an illustration. But when i choose one of the joined table ¨1980¨ the is no an illustration – Dioni Jun 6 '16 at 10:32
  • Which columns are you using in the join? and are you joining the "1980" to "municipal" or the other way around? – Knightshound Jun 6 '16 at 10:35
  • I joined 1980 to municipal. And I used the column AUTO_PARTICULAR – Dioni Jun 6 '16 at 10:38
  • I think you may need to edit some more to try and keep this in the review queue so that it can be re-opened when ready. I am a desktop GIS user (not QGIS) but what you are asking is not yet clear to me. – PolyGeo Jun 6 '16 at 12:04

Browse other questions tagged or ask your own question.