1

I have successfully established a database connection using ArcCatalog to an access database. I am using Access 2013 and ArcMap 10.2.2. I used as a database provider Microsoft Jet Engine version 12.0 when creating the connection in Catalog. When trying to import some of the tables into the ArcMap table of contents I get the following error message:

Warning Could not add the specified data object to the map

General function failure [Export_Table]

The Microsoft Office Access database engine cannot read the data in Export_Table

The Minimum required version to read the data it 14.0.0000.0000

Some tables (from the same database) still upload however. This is true for those which were not altered by queries or calculated fields, etc in the database. I'm suspecting this is partially the reason why they won't upload. I tried searching for a version 14.0 but can't seem to find it. Anyone encountered this problem before?

closed as off-topic by PolyGeo Sep 24 '16 at 22:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Looks like it's not being distributed anymore, however this seems to be a workaround - changing specified driver name from 12 to 14. social.msdn.microsoft.com/Forums/sqlserver/en-US/… – adamczi Jun 19 '16 at 12:46
  • Where to change the specified name? I can't even see it in data link properties under "Add OLE DB Connection" in ArcCatalog.... – user32882 Jun 19 '16 at 12:52