2

I tried to convert .shp files into .gpx using QGIS. Originally, the .shp were in the Swiss Coordinates (CH190) but I've changed them into WGS.

I can load the .gpx into QGIS which works really fine. Trying to load it into Movescount / Google Earth / GPStracks.com, it fails.

I tried to with

GPS_use_extensions YES and NO.

I checked

skip attribute creation

and I tried

FORCE_GPX_TRACK YES and NO.

Any ideas what I do wrong?

  • Are you getting an error when it fails? – kttii Jun 20 '16 at 19:29
  • A small data sample would be nice. – user30184 Jun 20 '16 at 19:39
  • what type of shape file would you like to convert to gpx, point, polyline, polygon? – Zoltan Jun 20 '16 at 19:46
1

The problem may be related to bad data.

A GPX file is a simple text file that can be opened in notepad and is formatted as XML.

  • Try opening the file in notepad to double check any malformed/unclosed tags.
  • Try comparing the and headers with another file that does load to locate a bad heading.
  • Try deleting all but one or two ... sections and see if the data loads.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.