I am trying to convert an Arc/Info binary grid raster file to a shapefile using the gdal_polygonize.py utility. But the operation fails with the following error

Warning 1: Unsupported Arc/Info Binary Grid tile of type 0x80 encountered. This and subsequent unsupported tile types set to no data value.

Here is a screenshot of the error enter image description here

I am able to open and view the binary grid file just fine in ArcMAP etc. Here are the results when i run gdalinfo on the binary grid file. It seems to be fine

Driver: AIG/Arc/Info Binary Grid
Files: /home/vish/Sample_Data/nh_priority
Size is 4987, 9645
Coordinate System is:
PROJCS["NAD83 / New Hampshire",
            SPHEROID["GRS 1980",6378137,298.257222101,
Origin = (228040.838957945175935,311318.187724410032388)
Pixel Size = (30.000000000000000,-30.000000000000000)
Corner Coordinates:
Upper Left  (  228040.839,  311318.188) ( 72d35'2.81"W, 45d17'53.85"N)
Lower Left  (  228040.839,   21968.188) ( 72d32'41.44"W, 42d41'39.84"N)
Upper Right (  377650.839,  311318.188) ( 70d40'35.98"W, 45d17'51.67"N)
Lower Right (  377650.839,   21968.188) ( 70d43'8.53"W, 42d41'37.85"N)
Center      (  302845.839,  166643.188) ( 71d37'52.26"W, 44d 0'0.06"N)
Band 1 Block=256x16 Type=Byte, ColorInterp=Palette
  Min=0.000 Max=2.000 
  NoData Value=255
  Overviews: 2494x4823, 1247x2412, 624x1206, 312x603, 156x302
  Color Table (RGB with 3 entries)
    0: 255,255,255,255
    1: 211,255,190,255
    2: 0,84,3,255
  <FieldDefn index="0">
  <FieldDefn index="1">
  <FieldDefn index="2">
  <Row index="0">
  <Row index="1">
    <F>eligible, non-priority</F>
  <Row index="2">
  • I'm not sure on the particular error. Have you tried converting to a different format (GeoTIFF?) first, then trying your polygonize? Commented Feb 7, 2012 at 20:15
  • yes. tried that. gdaltransform gives me the same error
    – Vish
    Commented Feb 7, 2012 at 22:17
  • If you can open the file in ArcMap (sounds like you can) can you save it to a different format from there? Also, you may want to try posting your error message on the gdal mailing list if no one replies here. Commented Feb 8, 2012 at 0:18
  • i got a post in that forum too. it's at osgeo-org.1560.n6.nabble.com/…
    – Vish
    Commented Feb 8, 2012 at 2:45
  • I have tested the gdal_polygonize.py gdal command with the test data you sent, and for me is working well. I am using linux, my gdal is 1.9.0. What is your configuration?
    – capooti
    Commented Mar 12, 2012 at 17:32

2 Answers 2


The Arc/Info Binary Format is a proprietary format which was reverse engineered to develop the gdal driver code. There are similar posts on other GIS forums of exactly this problem (and no posted solutions that I spotted). Apparently ESRI has expanded the set of tile types to include a new 0x80 type which is not in the current GDAL code. Until this new datatype is identified and added to the driver, your only option appears to be using an ESRI product to convert the file into another format that gdal_polygonize supports.


Just tested: I exported a tiff to grid with gdal_transform and then I run on the resulting grid the gdal_polygonize.py command: everything is working fine.

I am using GDAL version 1.9.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.