3

I am using QGIS 2.12.0 Lyon. I have installed a plug-in called "Georeferencer GDAL" and the version of that plug-in is 3.1.9 . [I am working on a Mac which is running OS X Yosemite 10.10.5.]

I am trying to follow tutorials on georeferencing. A critical step is "Click on Raster -> Georeference".

In my Raster menu, no item named "Georeference" appears. But the Plug-in Manager assures me that the plug-in "Georeferencer GDAL" is in fact installed. How can I get it to appear in the Raster menu, or in some other way that makes it accessible for my use?

  • potentially related: gis.stackexchange.com/questions/45357/… – underdark Jun 25 '16 at 20:22
  • @AndreJ That was the solution -- to make sure the box next to the listed plug-in was "checked". For other beginners, I will add these details: (1) the checkmark in the square next to each plug-in is VERY, very faint on some screens; (2) clicking the square box did not add a checkmark, but double-clicking the name of the plug-in did. – Catlike Jun 26 '16 at 15:26
3

The plugin is installed by default, but for strange reasons it might get deactivated in the plugin manager.

Checking the square left to the plugin name, or double-click on the plugin name will enable the plugin permanently.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.