2

Typically I would use the Data Transfer Utility to retrieve files from my Trimble Geo7x and run them through GPS Pathfinder to create usable shapefiles. Currently I cannot get the transfer utility to talk to Terra Sync resulting in my inability to load files into GPS Pathfinder. I am working on fixing that but in the meantime, because I am on a tight schedule, does anyone know if there is an alternate way to retrieve files from the device and put them directly into GPS Pathfinder without the transfer utility? I need to be able to correct and create shapefiles for ArcGIS as soon as possible.

3

Without the data transfer utility there isn't a way (that I've ever heard of) to convert the device files to an SSF.

Trimble data files on the device consist of 9 individual files ( .car; .dd; .gic; .gip; .gis; .giw; .gix; .obs, and .obx) that the transfer wizard takes and converts into a single SSF that you work with in Pathfinder Office. Without that utility I believe you are out of luck.

If you are having trouble connecting to the device (but the utility itself is operational) there are other options. For instance, you can:

  1. Copy the files from the Windows Mobile device (\Device\My Documents\Trimble - copy everything with the filename you are looking for) to a folder on your computer
  2. Set up a connection to that folder with the Data Transfer Utility. (Click "Devices..." then "New..." then "GIS Folder")
  3. Then you connect to that folder instead of the device and complete the transfer (actually more of a conversion at this point) from there.
  • +1 This is the only workaround I know of, and it works. It sounds like the asker's data transfer utility software is working, but can't connect to the 7X for some reason, so this should do the trick. – Dan C Jun 28 '16 at 17:36
  • Can also confirm, the built in trimble products never worked quite as expected - we used windows mobile device too. – GISKid Jun 28 '16 at 18:47
  • Okay, I tried this route and got as far as connecting to the folder in question. However, when I go to add data, the folder looks empty. There are 8 confirmed files related to the data I want to convert when I look in the location I stored them. Any idea why they are not showing up when viewed through data transfer dialog box? – Kirian Jun 28 '16 at 19:01
  • 1
    If it's not showing up you probably missed one. There should be nine files: .car; .dd; .gic; .gip; .gis; .giw; .gix; .obs, and .obx – Kevin Jun 28 '16 at 22:05
0

I have similar situation. 3 out of 9 files missing - especially .gis file which is used by Data Transfer utility to create .ssf file. Geo7x logger which I used on site died due to drained battery (.car .gic & .gis files were not saved onto the device). I found that without .gis file creating .ssf is impossible and survey needs to be repeated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.