0

I am having problem editing line layer with editor widget

  1. If I click the selected feature for editing vertices the selected features disappears sometimes
  2. If I select the graphics and then select new selection from toolbar and select the already selected feature it disappears.

I can't understand why its happening, below is jsfiddle code of the Editor widget with a polyline layer.

https://fiddle.jshell.net/b5a20ua8/

  • Hi, I opened your JSFiddle and am clicking the line, and it does not disappear for me. What browser are you using? What OS? Are you sure you're on a good internet connection? – GavinR Jul 4 '16 at 17:56
  • @GavinR it's happening sometime(if it is already selected), have too tried 2nd one because it is always happening – Haider Jul 5 '16 at 9:41
  • @GavinR I am using Chrome (latest version) , i tried it on firefox (latest version) same issue , window 8.1 and my internet connection is also good – Haider Jul 5 '16 at 22:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.