0

I am trying to convert a raster to polygon in ArcGIS 10.2.2 but when I run the tool, it says complete but no polygon file is created and the tool window pops up again. I have tried converting the raster to integer type, but still no luck! I am using a raster projected from Mollweide projection to GCS WGS 1984 and both the input raster and output location is in a geodatabase.

  • 3
    this looks like a bug and you do not provide enough information to solve your problem. What is your coordinate system ? have you tried on a subset of your raster.what version of arcgis are you using? what is the output type (tif, grid, geodatabase ?)...Please edit your question with as much details as possible. – radouxju Jul 7 '16 at 14:37
  • 1
    We still don't have enough detail to offer much assistance. Can you provide the python snippet from the tool results? – Tom Jul 7 '16 at 15:24
1

I know this question is old, but if anyone else runs into this - I had the same issue and my problem was that I was trying to save the polygon with the same name as the raster in the same geodatabase. I changed the name of the output polygon and the issue was resolved.

  • Welcome to GIS SE! As a new user please take the tour to learn about our focused Q&A format. I'm unclear quite what you mean here - how can you save the polygon with the same name as the raster in the same database? You can't have two objects with the same name in a database. Can you edit your answer to give some more details? – Midavalo Mar 23 '17 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.