7

I'm trying to clip a heightmap to a small area that I'm interested in. When I attempt to use Raster > Extraction > Clipper I get an error dialog with the message ""Computed -srcwin falls outside raster size of..." with the dimensions.

I tried to select a smaller area but continue to get the error message and am not sure what it's complaining about and how to resolve the issue so I can clip the heightmap.

What am I doing wrong or need to adjust?

enter image description here

8

It seems a SRS problem. What's the coordinate reference system of your project? Your x coordinates seem wrong.

  • 2
    Looks like the project was set to Google Mercator 900913 while my raster and vectors are at WGS 84. I switched the project to WGS 84 (with on-the-fly checked) and the clipper works now. Thanks! – Brian Kelly Feb 11 '12 at 22:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.