1

I regurlaly do conversions between shape, dwg, tif, and a few other formats in FME. Often, the resulting unit in dwg files is inches. I'm a bit surprised at this, since all ingoing data is in meters and also in a coordinate system defined in meters.

Is there a way to set the units in FME to make sure it's using meters in the dwg file?

This is a recent workspace I have used to create a dwg file. All data is set to Sweref99_1800 (EPSG3011), which is based on meters. The dwg file was in inches when done.

enter image description here

I'm guessing this is a setting for default values in Autocad, but I'm hoping I can access the setting from FME. I'm also open to alternative solutions, in case I have got something wrong! :)

1
2

Do you mean the Insertion Scale Units?

FME - Navigator - FME ACAD Writer AutoCad - Drawing Units

Defining a template file for the DWG writer works as well.

1
  • That is probably what I want! I'll have to wait until I'm back from my holidays in august to try it though.
    – Martin
    Jul 14 '16 at 12:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.