I have some trouble to get the QGIS 2.16 32-bit installation working on a 64-bit Windows 7 machine. When the installation is finished and I hit the QGIS Desktop 2.16.0 icon the next error pops up: "The program can't start because libintl-8.dll is missing from your computer. Try reinstalling the program to fix this problem."

enter image description here

Reinstalling 2.16 didn't fix anything. Reinstalling 2.14.4 gave me the same result.


3 Answers 3


There is a new version of the installer out now named QGIS-OSGeo4W-2.16.0-2-Setup-x86_64.exe

It aims to install into C:\Program files\QGIS 2.16.0

This should fix all Nødebo-related errors.


I have solved my issue by just copying the file libintl-8.dll from an older version Lisbonia and pasting it into the Nodebo's bin...and it worked


After I found out the QGIS Desktop 2.16.0 with GRASS 7.0.4 icon does work, I copy pasted all dll's from the Grass GIS bin to the QGIS bin. Now the QGIS Desktop 2.16.0 icon works as well!

Next I got a Python error: "Couldn't load QGIS utils. Python support will be disabled."

The answer https://gis.stackexchange.com/a/202200/63260 by Tony Rowlands fixed that too:

"This has been reported as a bug on QGIS (bug number 15279). The reporter says: "the problem is the use of the character "ø" (o-slash) in the directory name for the QGIS program directory: "C:\Program Files\QGIS Nødebo". If you make a name change of the installation directory to ex. "C:\Program Files\QGIS Noedebo" it works without a hitch." I tried this by re-installing 2.16, with the directory name changed C:...to Noebedo..and 2.16 now works perfectly, including loading Python correctly."

  • @Matthias I think bug 15262 addresses the issue better.
    – AndreJ
    Jul 15, 2016 at 6:30
  • @AndreJ I didn't introduce a new link to a bug :) Jul 15, 2016 at 6:33
  • @AndreJ might do the job, thanks. But the default path in the Windows installer is "C:\Program Files (x86)\QGIS Nødebo" and this is the source of the problems. The reason I posted this question / answer is to help other (less advance, like me) users find the solution. Jul 15, 2016 at 8:27
  • Bug 15262 is exactly about missing libintl-8 (with the workaround you found), while bug 15279 reports missing qgis.core. I agree that the pathname is one reason, incorrect handling of utf8 encoded version names to filesystem-compliant folder names is the reason behind both bugs.
    – AndreJ
    Jul 15, 2016 at 14:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.