I am unable to install spatialite-gui using the ubuntugis unstable ppa. There appears to be a conflict between the GEOs libraries required by QGIS, which I installed first successfully (GEOS 3.5.0 automatically installed as a dependency), and the GEOS libraries required by spatialite-gui. Here is the error I receive when trying to install spatialite-gui:
The following packages have unmet dependencies: spatialite-gui : Depends: libgeos-c1 (>= 3.4.2) but it is not going to be installed E: Unable to correct problems, you have held broken packages.
When I try to install libgeos-c1, I see that this install would remove my QGIS install. Is is possible to have both QGIS and spatialite-gui installed from ubuntugis ppa, either w/ GEOS 3.5 or another version?
Edit: Ubuntu 14.04.4 QGIS 2.16.0