0

I'd like to digitalizing a map and when I draw a new polygon which overlaps an existing one, at first it merges the boundaries correctly, but after i'm saving the layer edits, the new boundaries overwrite the old ones. I enabled topological editing. Anybody knows why does the QGIS do that?

I attached screenshots: enter image description here

enter image description here

1

I presume your Avoid Intersections option in the digitizing options is on. You can turn it off by selecting Advanced in the Layer selection and deselect the needed layers.

You can read up about the topological editing function in the Editing section of the QGIS documentation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.