1

It seems as if Desktop 10.4 is not compatible with Kaspersky Endpoint Security 10: Whenever I want to open a saved mxd (or the application itself) the loading time is increased from the normal 10 to approximately 70 Seconds, with the splash screen. Apart from disabling Kaspersky, nothing has helped so far, e.g. adding all applications from the ArcGIS system folder to the list of save applications in Kaspersky, disabling "application control" altogether (in Kaspersky)...

Is this a known issue, soon to be adressed with an upcoming SP release? Or do I have to uninstall Kaspersky? As you can imagine, productivity suffers a great deal from this delay.

  • Doesn't this question better fit stackoverflow? – dof1985 Jul 27 '16 at 7:54
  • 1
    @dof1985 rather than Stack Overflow (where I am sure this would be off-topic) I think Fred would be far better reporting this one to Esri support. – PolyGeo Jul 27 '16 at 7:55
2

There is a reported bug similar to your issue: Bug NIM000349 - Unable to open ArcMap because of Kaspersky Anti-Virus. It occurs with older versions of ArcGIS too apparently. You can try the mentioned workaround:

"Go to kaspersky setting -> options -> threats and exclusions -> trusted zone -> trusted applications -> add arcmap onto that."

| improve this answer | |
  • ArcMap is already saved in the "trusted applications" list. – Fred Jul 27 '16 at 8:05
  • 1
    Then as @PolyGeo says, contact Esri Support if you want more info, but according to the bug's description, they don't plan to fix it. – GISGe Jul 27 '16 at 8:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.