1

When I use the Editor Tracking in polygon layer, the Date time that been created is not true:

enter image description here

and my real time was:

enter image description here

I read:

  1. http://desktop.arcgis.com/en/arcmap/10.3/manage-data/editing-fundamentals/enabling-editor-tracking.htm
  2. In arcmap how to modify time value in editor tracking fields

but didn't understand how to change the Record Dates field in the Editor Tracking tool in the data management tools-any time,after I add the layer to the tool, the Record Dates option is blocked to only the UTC option:

enter image description here

I also worked on another polygon layer that don't have ant fields of Editor Tracking, and it still doesn't worked.

1

To change from UTC to database time you'll need to disable Editor Tracking, then re-enable it, choosing database time rather than UTC.

Using the similar process as in your other question - Automatically adding date to attribute table in ArcGIS 10.3.1 for Desktop? - you can select Disable Editor Tracking, and then again to select Enable Editor Tracking. When you enable you can change your selection.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.