So a project got passed on to me where the previous guy annotated his labels into a geodatabase, but made the labels too small. Is there any way I can change the size of the labels? I've tried selecting the labels individually and changing the size but it will not change. I've also tried to go into the properties but it's locked.

  • How are you selecting the annotation? In an edit session with the annotation selection arrow? You have to go through the Attributes window to change annotation properties. Annotation in a geodatabase is treated more like a feature class than like labels. – Baltok Aug 1 '16 at 18:05

There is a FontSize field in the annotation layer's attribute table. You can change the font size there for the entire file instead of doing one at a time in the attribute window. If for some reason there is a lock and you can't do this try exporting the annotation class to a new geo database and doing your edits on the new file.

  • 1
    Good points and suggestions. Attribute window for individual changes, edit entire fields within the attribute table to change the whole layer. You can also select just a subset of annotation and edit the field to apply a change to a group instead of individually or the whole thing. – Baltok Aug 1 '16 at 18:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.