3

I read the article about Building RECognition tool (BREC) from GEM foundation visit www.globalquakemodel.org/resources/use-and-share/tools-apps/

Tried to work on Building foot print extraction in QGIS with this plugin BREC4GEM visit http://www.ticinumaerospace.com/foss/

But, I was unable to load the plugin in QGIS 2.14 Essen, tried in Mac OS X EI Capitain, Windows 8 and OSGeo Live 10. using this procedure. plugin via `Settings->Options->System->Plugin paths->Add->"folder path/BREC"'. I solved my problem by going to the folder of plugins ~/.qgis2/python/pluginsand pasting the folder 'BREC' in it, in mac OS X & Windows 8.

Did anyone work on this plugin "BREC4GEM" before OR there are other plugins to extract building foot print from raster imagery ?

I also read the 'User guide: Geospatial tools for building footprint and homogeneous zone extraction from imagery' and want to implement this for Sentinel 2 image data set. visit https://www.globalquakemodel.org/resources/publications/technical-reports/user-guide-geospatial-tools-building-footprint-and/

Can anyone suggest other raster imagery from Open Source projects for sole purpose of building foot print extraction ?

  • Welcome to GIS se. Please make sure to visit the tour to get more information on Q&A here. Can you clarify what you are seeking here? Please use the edit button to modify your question and specify what are the features, extent, resolution, costs, etc. of the data set you are looking for. – dof1985 Aug 8 '16 at 9:11
  • this tool is the seem think? github.com/lmotta/imagefootprint_plugin or maybe you need use Semi-Automatic Classification Plugin for classify the image and extract buildings. – Fran Raga Aug 8 '16 at 11:51
  • I tried installing BREC4GEM from the above provided link, but when I install it, QGIS gives a notification the the plugin is broken and metadata is missing. Can you help me with the same? – Senjuti Aug 17 '17 at 17:26
  • @Senjuti The plugin is not maintained. The issue of the broken plugin might be related to the version of QGIS you might be using. Using an old version of QGIS should solve the issue. – Akarsh SEGGEMU Aug 18 '17 at 5:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.