3

enter image description hereAlthough I have the latest version of SAGA, "Object based Image Segmentation" and some options do not appear when I click on "Geoprocessing>Imagery> Segmentation>? " Why are they absent?

4

I have the same issue. I tried the zip file installation and the exe file, no success.

Finally, I clicked on Geoprocessing > Load Tool Library > I went in modules, toolchains and I selected "obia" xml file. And it worked! Now I have the obia option in imagery/segmentation.

If you're not familiar with SAGA (like myself) this may be the solution to your problem with absent tools.

2

I figured out that If you installed and use SAGA from the downloaded file named "setup.exe"(That was what I did), some options don't appear at the menu.enter image description here

Therefore it seems better to use the software from the zipped file. Now all options are seen.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.