1

I am trying to do a land use analysis in FRAGSTAT VERSION 4.2 for, 1995, 2005 and 2013. My land uses of interest are low density, medium density, high density residential areas, commercial, manufacturing and non urban land uses. I am using the landscape metrics and the patch metrics for my analysis. When i input my data into FRAGSTAT,the model consistency is fine for all my selected metrics. However when I run the model, during the run, I get the following message for all my land uses,

[_Low_Density_Residential_] not present in the current landscape. Ignored. 08/15/16 21:09:39: Class 5 [_Medium_Density_Residential_] not present in the current landscape. Ignored. 08/15/16 21:09:39: Class 6 [_High_Density_Residential_] not present in the current landscape. Ignored. 08/15/16 21:09:39: Class 7 [Informal Housing] not present in the current landscape. Ignored. 08/15/16 21:09:39: Class 8 [_Manufacturing_Sector] not present in the current landscape. Ignored. 08/15/16 21:09:39: Class 9 [_Commercial_Sector_] not present in the current landscape. Ignored.

Any ideas on what the message might mean?. I have checked my data format and it is correct.The model consistency is also reported as okay in FRAGSTAT.

  • 1
    Please provide a systematic workflow with description of model specification/inputs and not just vague details. It is also imperative that you read the users manual carefully. At first blush possibilities are that your raster is not a correct bit-depth, is not projected into distance units or your class.file is defined incorrectly and does not represent the classes in your raster. I also do not understand your compatibility reference. It is independent software but does accept ESRI rasters, just not filegeodatabase raster format because ESRI will not release the API. What is not compatible? – Jeffrey Evans Aug 15 '16 at 20:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.