1

I have a servere problem concerning starting QGIS 2.14.3. I haved installed that version using OSGEO4W installer. Besides, I have QGIS 2.8.6 on my machine to keep the old LTR version. As it is mentioned in the error box the DLL could not find the right version, isn´t it? I checked for duplicates on dll´s in the windows system folders (even the hidden folders) - no success! Does anybody has an idea how I could solve that problem?

enter image description here

4
  • Why not install the latest QGIS 2.16.1 from the OSGeo4W Installer? You can choose the version when using the Advanced Install option. Might fix the issue. Otherwise you could have a look at these posts: QGIS installation from OSGeoW4: entry point not found in qgis_core.dll; and Error message: qgis_core.dll missing – Joseph Aug 19 '16 at 13:53
  • Does it work if you rename the folder of QGIS 2.8.6? – AndreJ Aug 19 '16 at 16:40
  • Did you install as administrator? – underdark Aug 20 '16 at 21:14
  • It was really a problem of adminstration rights! After unistallation and reinstallation of 2.14.5 using OSGeo4W Setup as adminstrator it worked out. Thanks @underdark – Charlodde Aug 22 '16 at 13:25
1

I've had the same problem, missing dll file's and several times reinstall Qgis 2.14 LTR. Solution with opening with the bat file did not work.

My problem has been solved by search on C-drive all Qgis file and uninstall and delete all files. Allso temp. files. After that a fress install of LTR and it works!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.