0

I have the following post that has four embedded full width maps. When you scroll down the post and the cursor is over one of the maps, it stops the scroll to zoom in on the map. Is it possible to turn off that functionality?

1

Click on Options on the CARTO Editor's left bottom corner, and disable the Scroll wheel zoom option.

  • Oddly enough, it is already disabled. When I'm in the editor, the scroll wheel zoom function doesn't work. It only seems to "turn itself back on" after the map is embedded within a post. – zgall1 Aug 26 '16 at 19:08
  • 1
    I have reported the issue to the CARTO's Product team here. – ramiroaznar Aug 30 '16 at 6:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.