1

I have just installed QGIS 2.16 onto a laptop running Windows 10.

However, I'm having trouble loading any data into the program which crashes everytime I do this with the error message:

qgis-bin.exe has stopped working

Any ideas on why this is occurring?

closed as off-topic by underdark Sep 6 '16 at 17:05

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – underdark
If this question can be reworded to fit the rules in the help center, please edit the question.

  • There is not enough information in this description to come up with an answer. Have you tried installing a different version? Do you use the stand-alone installer or OSGeo4W? – underdark Sep 5 '16 at 15:55
  • I had used the stand-alone installer. I tried installing 2.14 this morning and it has no issues loading in data, so resolved for now! – William_Ray Sep 6 '16 at 9:41

Browse other questions tagged or ask your own question.