1

I want to make different buffers with Nodebo, tool fixed buffers. e.g. 300m 500m from layer a 200 m and 300 m from layer b. etc. When I try to set the file direction, there is only the possibility to select dbf or csv-file. Also when I use 'run as batch process'. The buffer is created but opens as a dbf-table not as a shape. The only way so far seems to be to select each layer single by singel, save buffer by buffer as temp-file and then save as shp. Is there a way I missed?

  • Which QGIS version and which platform (Windows, Linux etc) are you using? – Joseph Sep 7 '16 at 13:38
  • Win 7, QGIS version 2.16.1 – oppia04 Sep 8 '16 at 6:42
  • Are you using a model to run this? If so, could you perhaps include some screenshots to show the process and the output options please? – Joseph Sep 8 '16 at 9:34
  • 1
    I can't replicate your issue and I have the same version and platforms you use. What is your input file, is it a shapefile? Try installing the newer QGIS 2.16.2 and see if the problem still persists. If so, perhaps you can upload your file to a public server so that others could test it. – Joseph Sep 20 '16 at 9:36
  • 1
    o.k. this is odd...thank you for your reply. I installed the update 2.16.2 and it is still the same. I puzzled around a bit and found out that this only happens in one special Qgis-Project I work with at the moment. This project is connected to a postgres-database. When I open a new project or another postgres-database connected project the saving is possible also in a lot of different formats incl. shp. ..so it is not solved but I found a way to deal with it...thank you ! – oppia04 Sep 21 '16 at 13:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.