3

I georeferenced an image in QGIS 2:14 and these are the resulting files:

  • RawBingHybr17.bmp
  • RawBingHybr17_georef.tif
  • RawBingHybr17.GCP.points
  • RawBingHybr17_GCPpoints.points

I´m note sure if they are correct because I'm not an experienced user and has done this for some time ago.

I delete the layer from the project. In the QGIS Browser I saw the layer SRC as EPSG:4326 (WGS 84)

Now I want to insert it in another project in QGIS 2.16, with SRC EPSG:3857 (WGS 84 / Pseudo Mercator). When I insert the image on a raster layer, I see the image, but is away from the correct coordinates.

I will need to start over and georefence it again?

EDITED LATER:

I loaded another tif file georeferenced and was properly in place.

SOLVED:

In Georeferencer I loaded this tif georeferenced file and the points file. When running the Georeferencer, this one was put in its place..

  • You need to add how you did the georeferencing: Did you enter degree coordinates manually, or by clicking on the canvas with a reference map? If yes, what map and what layer CRS? – AndreJ Sep 10 '16 at 5:28
  • @AndreJ, I did the second option, clicked on the canvas with a reference map with layer CRS EPSG:4326 (WGS 84). – Carlos Pires Sep 10 '16 at 8:52
  • 1
    If you start a new project with an OSM background via the QuickMapServices Plugin, does the tif land where you expect it? If not where instead? Make sure the layer CRS for the tif is still EPSG:4326. – AndreJ Sep 10 '16 at 11:16
  • @AndreJ I have figured out how to fix. I loaded the tiff image in Georeferencer and loaded the file points. Everything is fine now. How I mark this as solved? – Carlos Pires Sep 10 '16 at 12:02
  • 1
    That's not the normal workflow. The tif file should work on its own. – AndreJ Sep 10 '16 at 14:32