1

I tried to do some topology cleaning with GRASS v.clean (snap tool)but the cleaned result is not showing. Using the break tool works But for some reason i have not been able to run the snap tool and get the result again. Any ideas on how to go about this issue?

The blue line is a shapefile layer which represents road network. I need to snap all the intersecting nodes of the lines. enter image description here

  • Do you receive errors or are the results not what you expected? – Joseph Sep 20 '16 at 10:25
  • Hi Joseph, i actually have not been able to use the v.clean snap tool. it was the break tool that previously worked. When i run the tool on the layer seems to work as it creates a cleaned layer. The only thing is that the created layer does not contain any lines. And it does not give any errors.I am still trying to figure out how its supposed to work ie v.clean snap. – mapperx Sep 20 '16 at 10:28
  • No errors, seems to work fine.I tried various combinations for the Threshold but nothing. – mapperx Sep 20 '16 at 10:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.