1

Using ArcGIS 10.3.

The .kmz files show up as saved to the appropriate location in the shared drive of the computer. The drive appears to be "talking" to the GIS catalog fine; I can create a folder within the catalog and it will appear in the computer drive. I cannot, however, populate it with files that will then show up in the catalog.

It has been refreshed, and restarted, to no avail. The files work fine in Google Earth, and I have had no issue converting between the two in the past.

2

First of all if you want to load KMZ or KML files directly into ArcMap you need the interop extension installed. If you do not then this is all academic...

To see non-ESRI files in ArcCatalog you need to explicitly add these to the list that it will display. In ArcCatalog go to Customize > Options > File Types tab and add all the ones you want to see.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.