3

I am attempting to plot coordinates I obtained on the Nara National Research Institute for Cultural Properties, or Nabunken, website in QGIS. They have a archaeological site search page (http://mokuren.nabunken.go.jp/Iseki/index.html), and they list coordinates for the sites. After putting together a group of sites, I noticed that their positions were all off. I tried inputting the coordinates in Google Earth as well and had the same issue. They all seem to be off by a similar amount, about 30-35km south and 20-25km east of where they should be.

For an easy example the coordinates listed for the Sannai Maruyama site are 40.4845, 140.4158, but bringing up the site on Google Earth gives me coordinates of 40.811062, 140.695648. The website only lists that the coordinates are WGS.

Any ideas of what might be going on?

Here is a copy of the data sheet I am getting the point coordinates from.

Sannai Maruyama data sheetThe coordinates are circled and the WGS designation title is underlined. One additional bit of possibly useful information is that there are no decimals included for the Sannai Maruyama site coordinates, so the original data shows 404845, 1404158 and on other sites I have only seen decimals before the last 2 numbers, so for another specific section of the site they have the location listed as 404849.6, 1404207.3 .

  • I just finished editing the post and after playing with some conversions I think AndreJ is right. Using an online calculator I entered the data 404845, 1404158 in as Degree-Minute-Seconds and came up with 40.8125, 140.699444 decimal degrees, which brings me right up to a slightly different section of the site. – Corey Sep 24 '16 at 13:42
  • Welcome to gis.stackexchange! Please edit the title of your question to include enough information for future visitors to be able to find this thread when looking for the same problem. – underdark Sep 24 '16 at 13:44
  • I ran the conversion through my data set and everything seems to be in order now. It looks like it is listed in Degree-Minute-Second on the data sheet. – Corey Sep 24 '16 at 14:09
3

The example coordinates might be in Degree-Minute-Seconds.

For use in QGIS, you need to convert them to decimal degrees:

DD=Degrees + Minutes/60 + Seconds/3600
  • That was the issue. I ran my data through and it seems to have adjusted everything correctly. No more points out in the middle of the ocean! – Corey Sep 24 '16 at 14:11
1

Try to use Japanese Geodetic Datum (JGD) 2000 or the newest JGD2011. The coordinates are in geographic decimal degree (DD), and it is commonly used in Japan instead of WGS84. Both JGD2000 and JGD2011 exist in QGIS and ArcGIS. Start with JGD2000 first and if it is not correct try to use JGD2011.

  • Yeah, I thought that might be the issue too, but it didn't seem to change anything. I could be mistaken, but the differences aren't large enough to move things the 30km or so they need to be shifted. – Corey Sep 24 '16 at 10:09
  • Maybe there is something wrong in your data. If using JGD didn't change anything, you may need to shift the data manually, as you suggested. But without seeing the data it is difficult to judge. – ahmadhanb Sep 24 '16 at 10:54
  • I am using the Natural Earth Quick Start basic map, OTF CRS transformation set to Tokyo / UTM zone 54N. The data points all seem to be "misaligned" the same way, so rather than a bunch of random points, I thought that the Sannai Maruyama (三内丸山遺跡) site location would work as a good base of reference. I am adding in a picture of the data sheet where I got the coordinates from. The values are circled, and the WGS titles are underlined. Let me know if more data would be necessary to figure out what is going on. Thanks. – Corey Sep 24 '16 at 13:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.