2

I'm putting together a quick webapp for a client using ArcGIS Online's webapp builder. However, it all of a sudden will not allow me to save any of my changes to the webapp. The save button and all of the options in the expandable menu are grayed out. As far as I know, it is like this even nobody has it open (although I believe this shouldn't be a problem anyway).

I have been unable to find an answer through ESRI's site. Anyone have any ideas?

6
  • 1
    Do you currently have enough Credits on the account?
    – whyzar
    Sep 27, 2016 at 14:04
  • 1
    Which web app are you trying to use? Sep 27, 2016 at 14:07
  • @whyzar I am not sure what you are referring to with credits. I am using the Web AppBuilder for ArcGIS, not any of the preset ones. Additionally, I am able to save changes on all of my other webapps, but not this one.
    – moosology
    Sep 27, 2016 at 14:25
  • I have the same problem this week (Oct 2016)
    – user84866
    Oct 21, 2016 at 14:08
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. - From Review
    – Dan C
    Oct 21, 2016 at 14:36

2 Answers 2

2

I was searching for a problem I was having with ArcGIS Online web app and found this on the Esri site. Perhaps it can help you:

The link for this is

http://support.esri.com/technical-article/000013067

0

You said you don't think anyone else has this app opened in another location but you need to be sure. If anyone else has access to it contact them and confirm. I had a similar issue where i was unable to save changes because another user left it open while they were away.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.