1

I'm running OSX 10.10.5 and just upgraded QGIS from 2.14 to 2.16.

1st. the installed GDAL 2.1 wasn't registering when using gdalinfo --version. It still showed 1.11... So I used MAPBOX GUIDE to get the 2.1 to be added to my PATH. But running SAGA tools from Processing seems to be broken ex. running Fill Sink only results in ERROR.

I tried to re install the 2.14 again (removing qgis.app and ~/.qgis2)

Now 2.14 which worked earlier is not working properly either!

Could anyone give me a clue how to properly install either 2.14 or 2.16 on a mac so both SAGA tools and specially Raster tools will work.

  • Running SAGA Fill Sink gives this ERROR: 'NoneType' object has no attribute 'crs' See log for more details – alta Sep 27 '16 at 20:38
  • found this page because I have the same error with the VRM algorithm in SAGA. none of the saga algorithms I've tried work in 2.16 on a mac – Dominik Oct 20 '16 at 19:54
  • I have the same error with the SAGA Fill sinks, qgis 2.16.3 and as well have OS X. Have you come to any solution yet? – FannyA Nov 6 '16 at 18:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.