1

I need to copy a feature class to a vector database but the message I got is that the feature class already exists. However, I don't see it in the vector database - it is not there. When investigating in SQL Management Studio, the table does exist. So how do I fix up this can anyone please help?

ERROR 000210: Cannot create output Database Connections\Staging_forupdate@vector.sde\vector.GIS.Gov_Housing\Vector.GIS.Stock

closed as off-topic by PolyGeo Jan 11 '17 at 10:47

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Do you have permissions to see the problem feature class? – Midavalo Sep 27 '16 at 23:45
  • I think there is another feature in your database with the same name. – Mae Sep 28 '16 at 6:55
  • Hi,I have all read/write permissions. The Stock FC is not visible in the vector database in ArcCat but the table is present in the vector database in SSMS. The whole process is I need to rename Stock FC in ArcCat before i can copy the updated Stock FC to the vector db. The rename tool does not see the Stock FC whilst the copy features tool fail with the error message that the Stock FC already exist. – Hester Sep 28 '16 at 21:50
  • How are you performing the copy? – Richard Law Oct 1 '16 at 1:07