5

I have an MXD which I use on 10.2 at one office and it works fine, all layers there, no errors, data links fine. The MXD lives on a shared LAN and is launched from there.

If that MXD is launched on the same LAN from another computer (also running 10.2) I get an error message that the file does not contain a valid arcmap document.

I have also tried copying the MXD and opening it locally on a different computer instead of across the LAN and get the same error.

I have also tried launching it from a 10.3 ArcMap install on a different computer but get the same error. No matter which computer I try I can not get it to launch the MXD except on the initial computer.

I believe all these machines are running the same license level.

The text of the error message is: ArcMap Error

Here is a link to dropbox with a zip of the MXD document: https://www.dropbox.com/s/u2b5rjmhc93g7gc/TOC%20Current%20Template.zip?dl=0

Any ideas why this MXD is unhappy?

closed as off-topic by PolyGeo Oct 2 '16 at 8:45

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 5
    Does the first PC (which opens the MXD successfully) have any non-Esri ArcGIS extensions installed which the other machines don't have? I don't recall ever seeing this with ArcGIS 10+ but in the old days if you saved an Arcview project on a machine that had certain extensions installed, other machines which didn't have those extensions couldn't open it. – Dan C Sep 29 '16 at 16:00
  • 2
    Is there anything different about the windows installations? Have you tried MXD doctor? – Fezter Sep 29 '16 at 16:52
  • 1
    Do you get different results if you create a new MXD (File > Save As)? – Bjorn Sep 29 '16 at 17:55
  • 2
    The mxd opens in 10.4 – klewis Sep 29 '16 at 18:21
  • 1
    I'd wonder about antivirus software or something else in the network copy mechanism somehow corrupting the MXD. – Vince Sep 30 '16 at 2:53