1

I installed Apache Web Server from OSGeo4W. here is the image shown below.enter image description here But when i put URL http://localhost/cgibin/qgis_mapserv.fcgiSERVICE=WMS&VERSION=1.3.0&REQUEST=GetCapabilities i get an error which is shown below enter image description here Can you help me how to work in web platform using qgis software?. i am new user of QGIS currently having a project on it.

closed as off-topic by PolyGeo Oct 7 '16 at 22:35

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • is mod_fcgi enabled in your apache config file? – nmtoken Oct 7 '16 at 16:28
  • Was enabling mod_fcgi the solution, or did something else fix the problem? If so what was that additional configuration? – nmtoken Oct 7 '16 at 19:46
  • I reinstalled it from start point. When i put above link this time then it was working – aman kasot Oct 8 '16 at 3:50
1

Did you try any of the debugging steps listed here: http://hub.qgis.org/projects/quantum-gis/wiki/QGIS_Server_Tutorial#Windows

It's a bit outdated, but they mention having to copy some files around to different directories than those specified by the default install

  • Thanks... its working now... but i'm unable to connect the link to the QGIS browser from the server. Its giving an error. Can you give a solution for that? – aman kasot Oct 7 '16 at 19:30
  • I (or, better yet, the community) could try and help. Can you post the error message? – rumski20 Oct 11 '16 at 17:09
  • I reinstall everything again from bottom and this time it works – aman kasot Oct 11 '16 at 17:24
  • Great. Glad you got it working. – rumski20 Oct 11 '16 at 17:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.