1

I have the OpenLayers plugin on my computer (user/.../plugins), but it does not show when I open the plugins dialogue box. How do I get it to show in the plugins menu?

closed as unclear what you're asking by neogeomat, BERA, Andre Silva, lynxlynxlynx, tinlyx May 28 '18 at 18:41

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Look in QGIS Internet menu – gene Oct 11 '16 at 16:33
  • Can you edit your question to say, how you obtained the plugin? and also what version of QGIS are you using? Are you saying you installed the plugin not using the Manage and Install Plugins option? – nmtoken Oct 11 '16 at 16:36
  • Try to reinstall openlayers plug-in. But you had better to change to QMS (Quick Map Services) plug-in. – Zoltan Oct 11 '16 at 17:03