1

I have to transform the local reference system with the following SRtext parameters:

PROJCS["Sagalassos Local Grid",
GEOGCS["GCS_WGS_1984",
DATUM["D_WGS_1984",
SPHEROID["WGS_1984",6378137.0,298.257223563]],
PRIMEM["Greenwich",0.0],UNIT["Degree",0.0174532925199433]],
PROJECTION["Local"],PARAMETER["False_Easting",2500.0],
PARAMETER["False_Northing",2500.0],
PARAMETER["Scale_Factor",1.0],
PARAMETER["Azimuth",0.0],
PARAMETER["Longitude_Of_Center",30.5200246520608],
PARAMETER["Latitude_Of_Center",37.6767593942953],
UNIT["Meter",1.0]]');

If I try gdal to get the information, it gives me the error: No translation for LOcal to proj.4 format is known.

4
  • The Esri "Local" projection is actually orthographic on an ellipsoid versus sphere. Because it looks like the data's very large scale, try orthographic.
    – mkennedy
    Oct 12, 2016 at 19:18
  • Yes I found in the documentation that it was "orthogonal grid" . How can I specify that in proj.4 txt? Oct 13, 2016 at 7:12
  • Thanks . Yes I found in the documentation that it was "orthogonal grid" . I specified in proj.4 txt as:+proj=ortho +lat_0= 37.6767593942953 +lon_0= 30.5200246520608 +x_0 2500.0 +y_0 2500.0 +ellps=WGS84 +units=m +no_defs But how to make sure that i am doing it right? Oct 13, 2016 at 7:25
  • This looks rather good, except that x_0 and y_0 lack an equal sign. Look at geotiff.maptools.org/proj_list/orthographic.html for the parameter definitions.
    – AndreJ
    Apr 17, 2018 at 10:43

1 Answer 1

1

Local is not an allowed value for a projection method.

It must be Mercator, Transverse Mercator, Stereographic or some other kind of known projection.

Using customized Coordinate System in ArcGIS Desktop? might be what you are looking for.

1
  • Thanks . Yes I found in the documentation that it was "orthogonal grid" . I specified in proj.4 txt as:+proj=ortho +lat_0= 37.6767593942953 +lon_0= 30.5200246520608 +x_0 2500.0 +y_0 2500.0 +ellps=WGS84 +units=m +no_defs But how to make sure that i am doing it right? Oct 13, 2016 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.