1

I am using a Geonetwork Harvester, configured to pull from a ArcSDE, V3.2.0. of Geonetwork. The server I'm trying to harvest from is a sql server and am getting a "No instance running on server" error, even though I can connect to the SQL Server through ArcCatalog. Here's the error message:

0 Unknown Host - YK54-vweb02t\sql1 NO INSTANCE RUNNING ON SERVER. 2016-10-12 14:29:31,533 WARN [Geonetwork] - Raised exception while harvesting from : Geonetwork (ArcSDEHarvester) 2016-10-12 14:29:31,533 WARN [Geonetwork] - (C) Class : ExceptionInInitializerError 2016-10-12 14:29:31,533 WARN [Geonetwork] - (C) Message : null 2016-10-12 14:29:35,760 WARN [geonetwork.resources] - Resource not found images/harvesting/[], default resource returned: /images/harvesting/[] 2016-10-12 14:29:39,496 WARN [geonetwork.resources] - Resource not found images/harvesting/[], default resource returned: /images/harvesting/[] 2016-10-12 14:31:02,818 WARN [geonetwork.resources] - Resource not found images/harvesting/[], default resource returned: /images/harvesting/[] 2016-10-12 14:31:06,104 WARN [geonetwork.resources] - Resource not found images/harvesting/[], default resource returned: /images/harvesting/[] 2016-10-12 14:31:08,755 WARN [geonetwork.resources] - Resource not found images/harvesting/[], default resource returned: /images/harvesting/[]

I'm fairly new to developing and don't quite know where to look.

Any ideas?

  • How are you harvesting from the database? Are you using a GeoNetwork harvester? Which one? What configuration? – María Arias de Reyna Domínguez Oct 13 '16 at 6:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.