2

I've been trying to clip an area in a raster image which I have created from an OSM. However when I fill out the raster clipping form I get the following message.

Error 1: Output dataset. tif exists, but some command line options were provided indicating a new dataset should be created. Please delete existing dataset and run again.

I don't really get this because assuming I'm making a new layer with only the clipped part, I AM going to make a new dataset right?

enter image description here

  • Try to use a different name for the output. Presumably this one already exists. – Victor Oct 13 '16 at 11:20
  • I have the same query and I have tried inserting overwrite in as it is mentioned, but I am still not able to get any output. I've tried changing the output file format but to no avail. – Bhavay Nov 16 '16 at 10:21
1

Try editing the query by clicking on the edit button (button with the pencil on it in your screenshot - bottom right) and add the overwrite option to the gdalwarp command. That should stop the error about the existing file. So your command would look like "gdalwarp -overwrite etc..."

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.