0

For some problems in my PC it was need to restore Windows 10 and when I tried to launch Qgis (2.16 and 2.14) a message from Windows appeared (see image in attached; sorry, the message is in italian):

enter image description here

So I decided to Unistall Osgeo directory and install it again using OSGeo4w install. Everything worked fine untill it was installing qgis-common. At that moment the previous Windows message appeared again. After OK, installation continued and at the end appeared:

OSGEO4W message - Postinstall script error "Package: qgis-common, qgis-common.bat code-1073741521".

So I decided to install Qgis 2.14 but I had always the same problems. Somebody can help me? .

3

It's too late I imagine but for someone esle with the same problem. https://support.native-instruments.com/hc/en-us/articles/209571689-Windows-Error-Message-Missing-MSVCP120-dll-File It worked for me in W7

  • Welcome to GIS SE! As a new user please take the tour to learn about our focused Question and Answer format. Links can change or disappear over time, so can you please edit your answer and include the solution in your answer (and use your link as reference). Link-only answers may be deleted. – Midavalo Feb 12 '17 at 16:20
  • It worked to me in W7 Ultimate 64 Bits. Thanks, user91438! – Jorge Santos Jun 21 '17 at 17:38
0

You can try another distro by NextGIS with autoupdates feature. Get it here: http://nextgis.com/nextgis-qgis/

Some details can be found here: http://nextgis.com/blog/qgis17/

Installer window

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.