3

Using Enterprise DB one click installer available at this link for Linux based systems, I have recently installed PostgreSQL 9.6 on my Cent OS 7 (x64) based machine by:

su
./binary_file_name

Both pgAdmin4 and PostGIS 2.3 works fine. However, I would still like to have GUI based Postgis Shapefile loader. I am unable to find plugins.ini file in /opt/PostgreSQL/9.6/pgAdmin4/plugins so that I could enable Postgis shapefile loader (shp2pgsql-gui) and psql plugins in pgAdmin4 interface. Could anyone point me how to fix this issue?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.