3

I'm trying to enter a coordinate reference system applicable to El Salvador in QGIS Desktop, but it doesn't save the coordinate system. I am currently using version 2.14.7, however, I tried before using version 2.16.3., and the same error occurrs.

QGIS allows me to perform the test with the coordinate system. And then, I apply the changes. No error message was displayed, but when I back and looked for the new coordinate system, it wasn't found.

Screen capture of t

  • 1
    Works for me. Did you use the Filter search in Project Properties,CRS tab? – AndreJ Oct 23 '16 at 6:42
  • Thanks AndreJ for your response. I checked in filter search, and doesn't appear. My computer works with Windows 8.1 Pro, I'm not sure, if it could be linked to the error. – yzelada Oct 26 '16 at 20:50
1

Try installing the OSGEO4W version or install in a path without spaces. The problem could be related to blank spaces in the installation path.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.