1

I have obtained some boundary maps and have joined population data to the corresponding areas using the join tool in ArcGIS. Before the joining, I first checked and edited both the boundary map and population data to synchronize the two sets of data.

For instance, an area A may be represented by a population X but may have two polygons. In this case I merged them into one. Editing produced community boundary maps with their matching population and population density. I then exported the population data which was in Excel/CVS (comma delineated) into a GDB to obtain marching OBJECT IDs. Then continued with the join which was successful.

Now my problem is when I tried to generate a population density map using quantities the entire layer will vanish from the workspace. Zooming to layer does not bring it back. I am not sure where I might have gone wrong. I have tried checking geometry for errors and had corrected the errors, I had matching coordinates. But still the same problem.

  • 1
    Not sure what is meant by "boundary maps". What format are the maps and population data in? Projections might be another factor. What version of ArcGIS are you using? It is unclear what is going on. – Mattropolis Oct 27 '16 at 18:17
  • Which coordinate system is your data in? – whyzar Oct 27 '16 at 21:00
  • 1
    Have you tried joining the table and then exporting the feature class with the join? This will remove any errors caused by the link between the csv and feature class. – jbalk Oct 28 '16 at 0:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.