0

I'm trying to create ring maps with the tool/script found in the link(s) below:

I have the basic ArcGIS 10.3 license level. When I try to run the first step of the tool I get:

ERROR 000824: The tool is not licensed"

I'm wondering if anyone has used this and knows if I need the standard/advanced license level or if there is a way around this.

  • 1
    Looks like the Advanced License for ArcGIS is needed but for QGIS with reference to your links github.com/mapplus/qgis-scripts/blob/master/scripts/… – Mapperz Nov 2 '16 at 18:29
  • A quick look at the scripts inside, the Feature to Polygon tool requires an advanced license. All the other tools inside will run with a Basic license. Without really digging into the workflow I cant offer an alternative tool or suggestion at this time. – KHibma Nov 2 '16 at 19:52
1

As commented by @KHibma:

A quick look at the scripts inside, the Feature to Polygon tool requires an advanced license. All the other tools inside will run with a Basic license. Without really digging into the workflow I cant offer an alternative tool or suggestion at this time.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.