I have a some what strange problem with KML/KMZ-files in the iOS google earth-app for ipad/iphone. I export my map from ArcMap to KMZ. Email myself and open the file with KMZ-loader and then open the file in Google Earth.

The problem is that google earth does not draw the points in the file. It works fine with lines and polygons and I can't understand what's the problem.

If I touch the "bookmarks" next to the search bar, I can see all the points and read the attributes for every point. I can even zoom to each one but nothing shows on the map.

Any one have a possible solution to this?

Regards/ Olof

  • I need to look closer at what you are saying. My experience is that any kmz would not open in GE_IOS.I will have to try it with my line service. Are your points being rendered as simple symbology?
    – Brad Nesom
    Mar 13, 2012 at 12:54
  • It's works with the app KMZ-loader. The problem is that the graphics for points doesn't show on the map, but they are clearly in the program.
    – Andersson
    Mar 14, 2012 at 6:56
  • is the kmz loader new? maybe today I can see what you're talking about.
    – Brad Nesom
    Mar 14, 2012 at 13:07
  • I think it's the kmz-loader that is causing the trouble. We tried another app for android platform and it worked. But the android app seems unstaible too.
    – Andersson
    Mar 15, 2012 at 7:21

1 Answer 1


Google earth has been updated to open kml and kmz

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.