1

In QGIS, I cannot remove the background fill or highlight that appears as a rectangle behind the text from the easycustomlabeling labels. The background fill is white with black text, and I want the black text only. I have tried clicking and unclicking the "highlight pinned labels" button at the top but it does not change anything.

  • I had this same problem, but it was only for the QGIS display. When I made a map in Composer the labels were OK. Just an FYI for anyone else fighting this. – Jon Apr 23 '18 at 22:49
2

You want to uncheck the Background > Draw Background option:

enter image description here

Any other setting you want to disable, look for the setting to be controlled by an expression, and disable it:enter image description here

  • Thank you- I'm not sure why I was so confused about this. I think I was in the wrong tab in the properties box. – user85740 Nov 4 '16 at 18:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.